[Bug] ## added at the beginning of a sentence after editing it

After I imported a video from Youtube and generated a lesson, I went through a few sentences and tried to edit some of them because often the last word is missing and in the next sentence.

So I click on Edit Sentence, add the word at the end of the sentence and click Done.

Doing that I ended up with two ## characters at the beginning of the sentence and I cannot remove them. I thought at first it was some kind of formatting (Header 2 in Markdown) so I tried to copy/paste the sentence into a text editor but no success.

I edited other sentences without having any problem so I am not sure what caused this problem on this particular sentence but I suppose the text should have been cleaned-up for formatting characters before being saved.

I’ve had the same thing happen a couple of times too. Tried numerous things to delete them and was successful one time, but in another place nothing worked. Unsure what caused it to happen, and wasn’t able to replicate the issue for myself so no idea what I did to cause the issue.

Thanks for reporting. We are investigating the issue.

1 Like

Not sure if this is the same/similar thing, but when I have words or phrases in brackets: [ ], they end up with slashes before the first bracket and after the last word within the bracket.

Ex. /[Hello, nice to meet you/]

I found that I can delete the slashes on my iPad and Android phone, But not on my computer, and they show up in the transcript text for the audio and video otherwise. You don’t ever see them in the actual text when you are clicking on words, though. It also only seems to happen when the bracket is in its own sentence section. (Small thing since it’s editable for me, but I wanted to put it out there in case it might be related.)

I had it happen again to me. I was in sentence edit mode to correct a word. Had seen the correct word a quite a few sentences before so staying in sentence edit mode I paged back to previous sentence with the correct word. Copied it, paged back to the incorrect word and pasted it in. When I did so it looks fine, until I close out of edit mode where the ## double hashtags show up before the word I pasted in. If I go back to edit mode the hashtags aren’t visible to delete.

We are working on it.

2 Likes