When I click Exchange

When I click Exchange, its submenu will not allow me to choose from the list. The submenu of Exchange disappears instantly. I cannot choose anything from the list of the submenu.
I am using an iPad mini with iOS 8.4.1 and the browser is Safari.

Clicking “Learn” and “Tasks” bring the same problem as I described above.

Hi Yutaka,
When you click on “Exchange” button (or Learn and Tasks) does it also open the Exchange page every time when you click on it, even if you only want to open submenu?

The submenu that is supposed to be open below the “Exchange” button disappears instantly so I cannot click on, for example, the “My Requests” button. This also applies to the “Exchange Home” page, which I cannot open.

In the case of OS X Yosemite, if the cursor is on the “Exchange” button, the submenu remains below the button. I don’t need to click on the “Exchange” button in order to open the submenu. You should take into consideration the interface differences between OS X for Mac and iOS for iPad.

To iPad users:
Does this issue occur on your iPad?


Thank you for your response.

I think that this is an urgent issue.


Thank you for your response.

I don’t get this problem at all. When I click on Exchange or Learn on my iPad mini (one update below iOS 8.4.1), the menu stays down and doesn’t just disappear.

Thank you for your reply.
If that is the case, it is possible that the issue is related only to the latest version of the iOS. On my iPad of iOS 8.4.1, which is the latest version, if I use the Google Chrome browser instead of the Safari browser, the aforementioned issue happens in the same way. I wonder if you are brave enough to update the iOS to 8.4.1 and see what will happen to your iPad mini.

Hi Yutaka,
This issue is reported to our developers and they are working on it. Thanks for your patience.

Thank you for your reply, Zoran.

I wonder when this issue will be solved. Isn’t there any schedule? Isn’t the newest version of the iOS for iPad recommendable platform fo using the LingQ website? Do other issues have priority over this issue? I wonder how long we are to be in limbo.

Fifteen days have passed since I noticed this issue.

We are really sorry Yutaka, we are doing our best to fix this, and we hope that this issue will be solved today or tomorrow.

It’s not always that easy to respond to things right away. We are currently improving our processes so we will be better able to do so in the future. We always have many things happening at the same time that affect our ability to fix issues quickly. Regarding this fix, we are aware of it and will get to it as soon as we can. Thanks for your patience.

Thank you for your information, Zoran.