The audio will not play for some of my lessons

In both my Chinese and Spanish libraries I have lessons that I open up that will not play the audio. I know that my speakers are working because some of my others lessons do play without any problems. For the lessons that will not play, the little circle that moves from the left to the right while a lesson is playing does not even move. Can someone help me with this? I need audio especially for Chinese because I am a beginner

Welcome to lingq, dude! :slight_smile:
It happens with me too. So I just download audio and listen it on my comp.

Ok thanks for the tip, I will try that

@semajh18, Polk00 - Would you be able to let us know which browser you use when accessing the site? Also, if it is an issue with a specific lesson or group of lessons, would you be able to link us to the lesson?

I am using internet explorer, and it doesn’t seem to be a specific group of lesson. It seems random to me because they come from different providers and from different story groups

@semajh18 - Hmm, so for some lessons the audio just doesn’t work even if you refresh the page? Please include the link to a lesson where the audio consistently doesn’t work, as this should help track down what the issue might be.

I use opera. As semajh said it is random lessons with the bug. Sometimes the same lesson works from site, sometimes no. And sometimes it help to wait some time (~20 sec.) after page had been downloaded, and after press “play”.

Ok here’s an example of a lesson that has audio that will not play:

I have tried numerous times and have not been able to listen to this lesson through lingQ yet

@semajh18 - I just listened to the whole lesson! However, I have also tried to study lessons and had problems with the audio. Other people have told me that they can hear those same lessons.

I have listened the lesson. Try this - when you open lesson don’t play audio immediately, but wait ~20-30 seconds and play it.
Did it work?

@semajh18 - Would you be able to let us know which browser you are using? The audio for this lesson seemed to work properly.

@Polk00 - I wonder if the issue here might be related to Opera. We don’t officially support Opera as a browser. Do the same lessons work properly for you on Firefox or Chrome?

@Alex: I didn’t try Chrome & Firefox on lingq, I’m an old Opera fan :slight_smile: But sometimes I use IE on lingq and it works MORE slowly. (dont remember about the audio bug)
And semajh18 already said that he use IE.

@Polk00 - OK. There is no question that IE is slower, but that’s related to the poor performance of the browser itself. If you can try Firefox or Chrome to open the same lesson, it should help us to better track down what the source of the issues is.

@semajh18 - I tried IE8 and IE9 on Windows XP and Windows 7 and didn’t have any problems playing the audio for the lesson above. Would you also be able to try in Firefox or Chrome to see if you get the same result?

Ok. I install and use chrome now, and I write if the same audio bug appears.
But now I very often have error 502 Bad Gateway on all 3 browsers - when I try to upload lesson with audio. And audio is uploading very slowly (1 Mb - some minutes) That trouble appears in some last days.
Ps -when I’m tried to add this post, another bug appears not in first time :frowning: 101 (net::ERR_CONNECTION_RESET)

@Polk00 - Would you be able to let us know if this is still giving you trouble?

This just happened to me.

I have been working on this lesson and the audio was playing fine but suddenly stopped working.

I checked some of my other lessons and the audio plays fine.

@pmilone - I tried this lesson and it seems to be working properly. Are you still having trouble playing the audio?

@Alex- No and very weird. Neither Firefox or Explorer work. When I click on the play button it changes but nothing happens. The audio does work on my iPhone however.

@pmilone - Are you able to try on another computer to see if the issue persists? Also, I wonder if clearing your browser’s cache helps at all. If not it may be an issue related to a network firewall.

The first thing I did was to clear the cache and restart the machine which didn’t help. The lesson plays on my other computer (old version of IE) so it is unique to laptop but I can’t figure it out.