I really hate to add to the LingQ problems, but I want you to know that I am getting “Server Error: 500 - INTERNAL SERVER ERROR” when I am working on my flashcards for the “Les jours de la semaine” lesson. I didn’t have this problem earlier in the day when I was doing the flashcards on my Droid phone or when I was on the WiFi in my home. I am now using a netbook on another WiFi network so maybe this is my problem.

Thank you for all the work you do on LingQ.


Thank you for reporting this and sorry for all the problems we are having right now.

Computers! Can’t live without them; can’t live with them. That’s one reason my email starts with pencils4me@… :slight_smile:

@Em8649 - Is this still happening to you now? We are having trouble tracking it down.

I haven’t worked on my laptop today yet because I’ve been listening to audio files and doing flashcards on my phone. As far as I can remember, I haven’t had any problem with flashcards when I do them on my phone. I’m using a Droid 2, and I really like reviewing flashcards and listening to audio files on it.

I did have a problem while using my laptop last night (after 9 p.m. CST) while trying to enter hints on a few flashcards. It wasn’t the “500” error message, though. It was just an error message (can’t remember the exact wording), and I thought it was just something I had done wrong.

I will work on some flashcards using my laptop now and report back to you if I have problems. I will try to keep more accurate records if I have problems in the future.


I haven’t had any problems tonight. Thanks again to everyone who keeps LingQ running.

I’m sad to tell you that I’m getting “500” error messages again. I will summarize:

LingQs of the Day -

7:05-7:10 am (CST) - Using Droid 2; only words with apostrophes caused error
7:42-7:55 am (CST - Using Dell laptop; only words with apostrophes caused error

I believe there were 2-3 error messages using my phone and another 3-4 using my laptop. This is the first time I remember receiving error messages on my phone.

I know most of the words in this group, but for testing I used “Oops!” even if I knew a word because I think the first time it happened it was on a word I wasn’t sure about. This word would have been s’intitulant, L’apprentissage, or l’enseignement.

One word in the list, quotidien’, has an apostrophe at the end because of the context of the sentence it is in. I tried to edit this apostrophe out, but couldn’t figure out how to do that. I know I never received a “500” message for quotidien’. I tried alternating between “Oops!” and “Got it!” to see if I could force an error message pattern, but I couldn’t see any pattern.

If there is something you would like me to try, let me know. I am willing to work more on this if it will help.


Hi Marj,

We are still unable to reproduce this error. Some changes were just uploaded to the site, which hopefully address this elusive error. Would you mind trying again to see if you still encounter this error?

I used both my phone and laptop and have had no problems today. Thanks so much for working on this and uploading the changes.

Glad to hear it, Marj :slight_smile: Please let us know if this starts acting up again!

I’ve been getting an "Internal server Error " all morning when i try to create lingqs… Thought you should know =p.
I haven’t tried lingqing new words this morning But I do get the problem when i select multiple words/sentences of imported lessons. It wont let me lingq.

I had this error today when tried to remove a lesson from a course. It was impossible: 500 server error.

I’ve only worked on LingQs and flashcards a little today because I am concentrating on listening for a while. I did some LingQs, flashcards, and lesson deletions without any error messages.

keroro, you mean you’re having trouble linking phrases? Could you give us a specific lesson in which this is happening?

hape, I couldn’t come across any issue with removing lessons from courses. Are you still experiencing this now?

If I try to delete a lesson in one of my courses ( URL: Login - LingQ ), this still results in “500 - Server error”.

Are you trying to delete a particular lesson or just any lesson? I just deleted and readded the last two with no errors.

See this:

(The last two lessons you deleted - are still deleted, I will them add them tomorrow)

It’s peculiar that you are encountering this error. I am able to see the lessons, delete them, and add them without issue.
Is anyone else experiencing a similar issue?

I tried the same with Google Chrome, but also: “500 - Server error”.

Alex, I’m not sure what you mean by “linking phrases” or if its just a different way of saying Lingqing =p… But yes I was having problems selecting multiple words and creating a new Lingq out of it. Maybe it was just temporary. I’ve been able to create new lingq’s of single words since but i havent tried Sentences. I cant find the specific lesson i was having problems with. ITs not a lesson from the library thats for sure. 95% of my study content is imported… I’ll let you know if the same problems happens again.