Pinyin is still missing for Traditional Chinese after 5.0 update

There should already be pinyin underneath the character when viewing a Lingq/word here, but it’s still not showing.


Thanks, you are right. We will get that fixed.


Hoping for quick update! Thank you

My android version finally updated to 5.0

Bad news is, now on Simplified Chinese, when I turn off the pinyin for the reader, it also doesn’t show the pinyin anymore when I click on a word. It shows traditional characters instead. Back in V4, I can still see the pinyin. How do I make it that way again?

You can just tap on the the traditional characters and they will switch to Pinyin.

Ahhhhhhhhhhhhh. Thank you! It would be nice if I don’t have to tap it every time. At least add a setting for it.

1 Like

Any time line for this? I’ll be moving to Taiwan soon and I’ve been itching to read Traditional Chinese. It was my original purpose for buying lifetime here.

Can’t say for sure, but that’s on our list. Will be implemented in the near future.


Hi Zoran

FYI, this is also an issue for Cantonese and Jyutping. Please make sure to get it fixed there as well.




This is also still an issue with the main webpage version. There still is no pinyin dictionary when you highlight new words.

Well, it does work, at least for me. The problem is just, that you have to click the Chinese text in the sidebar / pop-up. I have demonstrated the new “workflow” in a video:
I assume that this functionality is still WIP and that the setting is supposed to stick, like it does on the iOS app.


Thanks! Takes a while to figure all these things out :slight_smile:

Still having this issue on both Android and web for Simplified, has this not been resolved? pretty huge issue and makes using LingQ for Chinese pretty unattractive now


I have transliterations set to OFF and it is impossible to set the widget to pinyin. Every time I advance one page or sentence the widget defaults to characters. I would like to see this issue resolved soon.


any updates Zoran? feel like this should be a pretty high priority relatively simple fix


Bumping this - its an issue for simplified as well


Been using the app Readibu personally until this is fixed btw, doesn’t have any issues like this

Recommend using the app Readibu in the meantime, pinyin works in their widget perfectly

Thais should work properly now. I just tested on my end and it works fine. Please give it another try.

Website, Windows 10, chrome – Chinese simplified

I have transliterations set to OFF and it is still impossible to set the widget to pinyin. Every time I advance a page ( in sentence mode or page mode ) the widget defaults to characters.

Before I had the widget set to pinyin and I could advance in sentence mode or page mode and the widget would stay on pinyin.