My Lingqs are gone

This is a nightmare! All of my Lingqs are gone. When I click on a word, I only see a white blank box. What happened to my Lingqs? I want them back.

I have the same problem.

I was about to post the same thing :confused: None of my LingQs are appearing and I don’t seem to be able to save new ones.

I can’t open the lessons now. Do you guys have the same problem? @Swedishfinngermanophile

Not really, there have been times in the last few days when it takes about 10-15 seconds to open but other than that, no.

Edit: I just tried to open a lesson but couldn’t.

Yep, same thing here…

I cannot open any lesson.

I lost all my lingqs too and can’t open the lessons on the web.

So did “my” streak for some days ago - vanished.

Go to “my vocabulary” page and check, apparently the lingqs aren’t lost yet.

Yes same here

I have the same problem - unable to open lessons. I’ve tried on the iOS app and on two browsers (Chrome and Safari) on desktop.

I can review old lessons on the iOS app. I also can’t open anything.

Yep, I can also open old lessons but not new ones. Since I’m nearly halfway through the final book in an eight-book series and have already read 14,000 words today, I hope this problem is fixed ASAP!

Nooooooooooooooooooooooooooooo… May the gods be with us…i have the same issue!!

1 Like

Hi everyone,
Sorry about that! The “Open Lesson” issue is now fixed and you should be able to open any lesson normally now. The “Missing LingQs” issue is also fixed but fix for that will be on production within a next few hours.
Thanks for your patience and thanks for reporting the issue.

I got them back. thanks.

I have not lost them all, but there are blanks scattered throughout my collection.

Muito lingqs are also gone. Ever time I insert a self made lingq, it disappers the other day.

Waiting for help!! This thing is really annoyin

Yep, you’re not the only one.