In the Same Last Update: Underline Text While Reading is distracting as well

We talked about the italics iOS update, but I have just figured out there is another update that is distracting as well.

When we are listening and reading the text at the same time (not the karaoke mode), there is an underline of the text going on for each sentence.

This is also very distracting, and force the eye to not watch the line at every change. It requires more effort in reading. The screen is already small on a smartphone.

Make this possibility to be switched off in the settings, please, and probably you should make the underline much more thinner or lighter.

1 Like

I love this feature, may have even suggested it at one point. The problem with karaoke mode is that you can’t interact with the text and this feature is a good hybrid solution.
Anyways, to disable it you go to Settings → Reader → Audio display style → None

5 Likes

@bamboozled I agree, I don’t like karaoke either for that reason, I always use the regular text + listening.

Thanks for the settings. I wished there were regular updates about these changes with the news that some settings have been added. Because some settings are added, others aren’t, and it is very random to know about this.

In any case, I’m very glad those settings exist, and I have just disabled them. :+1:

5 Likes

I like the underline, especially for languages at beginner level where I’m still trying to get used to how script and sound are connected. I agree that when you get more experienced with a language, it might become distracting, so I’m glad it’s a toggleable setting.

Now here comes a complete side-issue from a triggered German-speaker :stuck_out_tongue:
Your text is capitalizing Du, which is no longer the convention (some still do it in personal correspondence as a measure of politeness, although it sticks out as wrong even there). The only pronoun that is commonly capitalized in German is the formal you “Sie” :wink:

1 Like

It took me a while to understand what you were talking about? :rofl:

Then I realised I opened this thread and my have posted something, so I went up and saw the screenshot. That’s not mine, it comes from Slow German, a podcast program, and that episode is not even too old.

Yeah, she capitalises Du and Dich, probably as a form of respect for her listeners and learners? or to put emphasis on those actions? I don’t know, I don’t really pay much attention to it anyway, but thanks for the input, I learn more from these little exchanges than from reading textbooks. :+1:

2 Likes

I must say Europeans are really DEMANDING for the price they pay for :wink:

There are other bugs that bother me more than this underline Text :grinning:

3 Likes

Hahahaha, you’re welcome.

She really shouldn’t be doing that :thinking: It’s officially ok when addressing someone, but it’s an old-fashioned rule and only applicable in certain cases (not, for instance, when quoting what someone said to “you”). Don’t get the students used to capitalizing it, for Christ’s sake :see_no_evil::joy: (Yes, I’m nitpicking)

1 Like

Thanks for the tip on how to disable this feature! However, I can’t find this setting on either mobile or computer. Am I missing something glaringly obvious? (Granted, you aren’t LingQ tech support, but would appreciate help from any fellow LingQer).

1 Like

This is how it looks on iPhone. You seem to be on Android, it’s possible they forgot to implement the option over there, not sure.

1 Like

Ah! Thank you very much for the reply. To LingQ support I go! (For fellow Android/webpage users, I’ll post the outcome as it becomes available.)

1 Like

@bamboozled They have added this feature on the webpage but I don’t see any settings to stop it. Here is what I have on the webpage.

1 Like

–disregard, the settings didn’t stick

@davideroccato

  • The first rule of LingQ is: “You do not use the website.” (According to me :wink:)
  • As I mentioned, I really like this feature, if timestamps are accurate this is tremendous and helps me focus. When reading books or content without audio, nothing is underlined and I can read at my pace, same as before
  • The only thing I would wish for is, if the page could turn automatically as well
  • I don’t see an option to disable the feature on the website either
  • Guten Rutsch!
1 Like

@bamboozled ha ha ha, I didn’t know this first rule! I always use the website. :wink:

Thanks for checking. :champagne: