Creating new lesson yields "500 - Internal Server error"


Yesterday I noticed that where there used to be a button to edit course or import new lesson next to each course on the " My Imports > Courses " page, today there isn’t.

Every time I try to create a new lesson in a course i get a “500 - Internal Server error” page as shown in the picture.

I’ve sent an email to the supportstaff but this problem has prevailed for over 24 hours now and I really need to use this function to study.

Thank you.

1 Like

Hi Job86,
Sorry about that! We are already familiar with this issue and we hope to have it fixed as soon as possible. Thanks for your patience!

I’m still getting this. It’s been days and days. When will it be fixed?

We hope to have it fixed today. Thanks again for your patience!

After you get that error message, can you please check if lesson is imported anyway? Can you please check My Imports page and confirm that lessons isn’t there?

I just checked My Imports page, and none of the lessons I tried to make are there.

I tried making a new lesson, and still got the same error.

OK, thanks for the confirmation!

Me too I have been getting the same error and not been able to import any lessons over the last few days. I have checked and can confirm that the lessons are definitely not there.

Hi everyone,
Can you please check if you are now able to import lessons? The issue should be fixed. Thanks!

I still get that error message.

I am sorry to hear that. I’ll let our developers know.

Still can’t import any lessons.

Is there any chance to get compensated due to service not rendered?
I’ve paid for a service that I haven’t been able to use for close to a week now.

Hi job86,
We were finally able to figure out what’s the problem. It’s related to Japanese imports only and our team is working on it.
Once when the issue is fixed, please contact us on support email ( support(at) ) related to compensation. Thanks and sorry once again!

Sigh, another day has passed and I am still unable to import any lessons. It would be nice if the technical team could act with a greater sense of urgency.

Yeah, still no luck here. Seems like it’s been more than a week…

Sorry everyone, it took a bit longer than expected to fix this issue, but import option for Japanese should work properly tomorrow. Thanks again for your patience!

I still cannot import Japanese lessons!!!

Now I can…but there is still a problem.

When I make the new lesson and try to study it, the blue words are all checked as full sentences and not individual words like before.

Lessons can now be imported but words cannot be recognized properly and a whole sentence is treated a single word and highlighted in blue.

It seems that some bugs has sprung up. Sentence splitting isn’t working and I’ve got a newly imported lesson which I’ve read one but it shows as “not read” in course-view. This lesson also have a blue word left in exterier view but not when I’m inside the lesson page.

Same as everyone else: I can import text and audio, but words aren’t recognised properly.

It’s taking forever to fix this, will it even be working correctly before the weekend???