Hi!I’m new here…when i go to a lesson and click the audio button…the registration begin…but i can’t hear nothing!!the program sign like i heard it)I’m obligated to download everything i want to hear…why??

@ ildoge - That is strange. What browser are you using?

I’m using now google chrome…and i’m sure my headphones are ok…
Now i tried to connect with Internet Explorer(vers 7)…the system tip me to use a much modern version but the strange is…that with this Explorer i CAN finally hear the audio directly from the site!!


Hmmm… that sound “a bit” like the problem I am having… only, with !E9. And, I get the same message telling me my browser version is old (and it’s not).

Anyone else having audio problems?

i have the prob with several sides , when i use flash 10.4 … so i stay with the older 10.3

Within the last week I went from IE7 to IE9 and about 50% of the lessons had no audio unless I downloaded the audio.
Updated Firefox and had audio on all lessons put page didn’t load quite right (words ran together, etc. )
Got the latest version of Chrome, now everything works great.

It looks like there are some issues here that have cropped up in the last few days. We will look into this and try to get it figured out soon.

After spending some time with this, it seems like the issue might be related to the Flash player. Try upgrading your Flash player to the most recent version ( to see if that resolves the issues with the audio player not displaying.

I’m pleased to say that Lingq 2.0 now works perfectly for audio with the browser that I use, Opera. Opera is a fast browser that adheres tightly to standards. I’m running under Ubuntu operating system, which updates itself regularly.

I have the same problem with google chrome: no audio. Now I use Opera, but I like Chrome the most and I would be appreciated if you fix audio on there. Thank you.

@Ann_Honey - Are you able to see the audio player or is it instead showing “Download File”? It would help to know which page(s) you’re noticing this issue on.

@Alex-I upgrade my flash player…but nothing is changed

@ildoge - Thanks for the update. In that case, it would be very helpful if you could open up the JavaScript Console (Control+Shift+J on PC, Command+Option+J on Mac) and take a screenshot of any errors that appear when you try playing the audio.

@Alex- I’ve done what you said…i’m not able to take a screenshot…i can tell you when i press the buttons appear this:
soundManager::init() soundmanager2.js:1144
soundManager: Attempting JS to Flash call… soundmanager2.js:1144
(Flash): SM2 SWF V2.97a.20120624 (AS2/Flash 8) - cross-domain enabled soundmanager2.js:1144
(Flash): JS to/from Flash OK soundmanager2.js:1144
Flash security sandbox type: remote soundmanager2.js:1144
(Flash): Enabling polling, 50 ms interval soundmanager2.js:1144
– SoundManager 2 loaded (OK) – soundmanager2.js:1142
soundManager: Document already loaded

We have been able to identify a problem in IE which is preventing some of the audio files with different frequencies from playing. These files do work in all other browsers. We are working to resolve this. We can’t replicate the other issues involving audio problems in other browsers. All audio in FF and Chrome seems to play fine.

Audio issues in IE should now be resolved as long as you have flash installed.


I just know you’re going to hate this, but, I connected using IE9 and I am “now” unable to sort anything (i.e. from the library). You may recall my post were I described the fact that when I performed any type of “sort”, I would loose the audio when using IE9. I’m not loosing the audio now, cause I can’t “sort”.

@LeWhwtene - The audio issue had nothing to do with sorting and nothing has been touched there. It still sorts fine for me. Try refreshing your browser if you are having problems with the sort.

I’m having the no audio issue in IE9 also. Downloaded and installed the latest flash. Still no audio. It plays fine when I am running Foxfire under Ubuntu.

@ghenders - There was an issue with some audio files but it has been resolved. Try clearing your cache or ctrl refreshing. The problem shouldn’t still be happening. You may sometimes have to wait a second before the audio starts to play.