ALL the Lingq's I've ever made dissappeared

I’ve worked my ass off at Italian. During 310+ days I’ve come here to work at my skills. During 110+ Days I’ve worked on my German. During 60+ days, I’ve amassed 5000 Portuguese words. I could have done other things. No, I trusted this system so much… I loved it so very much, and I’ll hope I’ll be able to love it again. If this problem gets fixed. If it doesn’t, I can only tell you guys one thing. Get the hell out of here. Don’t invest your dear and valuable time … There is the -inadmissible- risk of losing all your data. I’ve literally lost WEEKS of work. Weeks of my own personal time, that should have brought fruits (and did) but are now lost forever!.

ALL my personal translations are gone. I almost have a 30 day streak (Esperanto). I scanned, OCR’d and import all the lessons of my course. It’s a pain to edit the course, cause with the OCR, the Esperanto words are not recognized. I don’t mind. I’m hard-headed. I edit every lesson. 30 days on a row. I import the lesson. I translate word for word. It takes time. It’s hard to look up the individual meaning in the translated sentence. I think. I pounder. I look up meanings on the internet. I break my head while trying to understand the grammatical accusative. And then. BAM!!! LINGQ loses all your data! 60 hours of work, GONE!
All your Italian definitions; gone.
All your Norsk definitions; GONE!
All your German definitions; Gone!
You have worked for 3 months on 2 Dutch books, looked up every single word you didn’t understand on Copied them. Pasted them. Doesn’t matter! Lingq manages to lose it all!
I’m not a troll! I’ve been a loyal customer for the past 3 years. Paid my dues! Love Steve Kaufmann!
Loved Lingq, NO! Adored LINGQ. And look at me now! The fool’s on me!!!

Thank you a lot!!!

Hey, i’m not a LingQ rep or anything but not sure if you tried this or not but try signing out and back in. Maybe it’s a bug Somewhere. If that didn’t work, I apologize for wasting your time.

Hi Giacomo,
Thanks for giving us permission to access your account! I replied on your email, please take a look. Thanks.

1 Like

Hi Tj, you’re not bothering me. I’m mad at myself for believing in Lingq! Everything is still gone! I would have prefered to be betrayed by a girlfriend than this ever happening to me! Can’t believe this! Imagine you put years of work in the hands of someone you trust and they lose it all, by accident or not, this CAN’T be happening! This is not right!

Hi Zoran, yes thanks, I saw your final mail where you said you were going to contact the development team. I’m not the only one with this problem,; I had a quick glance on the internet. I really expect this problem to be solved.
3 years man, 3 years I’ve been a customer. 3 years I’ve been talking to my peers about you guys. 3 years I’ve been watching YT videos made by Steve. You guys enthusiasmated me to learn more every day. And now… BAM!
It sounds absurd I’m going loco over this, but this is MY PERSONAL work. My translations. My work. Months of work.
Again; I want my LingQs back!

And really Zoran, keep in mind, NOTHING against you personally. I’m mad as hell!

Very strange. As I’ve made a tremendous number of Cantonese translations (really just looking it up and copy/pasting, but saves the next person a few steps) I’d be very bummed if this happened.

The biggest bummer, is that the possibility of losing all your hard work exists. Look at me!
I’m very curious how the LingQ team will react to this.
It’s completely their fault and completely their responsibility.
My information was stored on ‘their’ servers. They made the mistake, they should make up for it. And big time.
I literally want ALL my lingQ’s back and a decent explanation why this happening was EVEN possible!
Jbfan88, all I know now, is that LingQ, -for the moment being- (mark these words), is not reliable. We’ll see how they’ll solve this ENORMOUS issue!

1 Like

I have a similar problem, a lot of linqs appears without the translation just the word in yellow.

1 Like

Yep, me too, if it makes any difference I am using Chrome and Windows 10.

1 Like

In my case I was using a Samsung tab s2 so I think the problem was with the service in general.

@ Zoran; so I’m not the only one?!.. This is really not acceptable. We are PAYING for a decent application. We are invited with the premise that everything should work correctly.

It doesn’t matter. I accessed lingQ by phone, firefox, chrome and even MS Edge. Nothing works. Zoran implied that it could be an ad blocker or an add on I installed, but that easy and non-responsibility-taking explanation was -luckily- discarded.

And while I do my best to define the lingQ’s in the most accurate way, even going out of my way to define the english terms in my esperanto course, to help others (I do, or should I say did -thank you LingQ-) people like this define ‘Toulouse’ as follows; ‘I love you’. I mean? Why are these things accepted, and honest learners lose their data?

Sorry everyone,
This is a temporary issue and all your translations will be restored. We are working on it at the moment and it will be fixed soon. Thanks for your patience.

1 Like

The fact that this is possible scares the heck out of me.

1 Like

I agree it is spooky, but please don’t fear: I am sure the LingQ team has not lost everyone’s data. A serious company like LingQ will have their infrastructure set up for data failures and regular backups to ensure that even in a worse case scenario that there is still hope for recovery.

In the meantime, let’s all search for relaxation videos in our target languages :wink:


The issue should be fixed now and all your translations restored. Sorry again everyone!


I knew it was just some temporary glitch :slight_smile:

1 Like

I was thinkin’, gee, I’d hate to see what people would do if “Alexa” shut down the grid! :rofl::rofl::stuck_out_tongue_winking_eye: Me: will calmly continue learning…

1 Like

Awesome Great to hear Zoran! :slight_smile:

1 Like