ALL the Lingq's I've ever made dissappeared

@zoran: Unfortunately, the issue is not fixed at all, I’ve send you a picture with the missing lingQ’s. None of my french lingq’s in Esperanto nor the other languages are restored. It’s not fixed at all… Can you please report this and come back to me about the problem

Ozemite, you knew wrong. It’s still there…

Don’t cheer. None of the lingq’s are back. The other members, who experienced missing lingQs; are your lingq’s back?

edwinfinch, my issue is not solved and I hope you’ll be right

Same problem here, but I still have some lingqs left. I think its because sometimes I save lingqs in Dutch and sometimes in English. All the English ones seemed to have disappeared.

All LingQs are restored on the Vocabulary tab, you can see them there. There are still some issues on the Reader and translations aren’t showing there for all yellow words but we will get that fixed soon too.

Same problem here. I use to translate my LingQs to Catalan (other) and Spanish. All my Catalan LingQs don’t appear on the reader. The problem affects only the reader. The Vocabulary list has not been affected and the Review section work fine.

I think I found where the problem is.
In the ‘Reader Settings’ you have to select a ‘Dictionary Language’.

I use to translate my Lingqs in Catalan, and I have to use ‘Other’ language because Catalan is not in the list, so instead I selected Spanish as my ‘Dictionary Language’ default, so all my Lingqs with a Spanish translation were shown. Now I changed my default ‘Dictionary Language’ to ‘Other’ and now the Lingqs in Catalan are the ones that are shown.

So here you have the problem:
The reader only shows the translations which were created in the ‘Dictionary Language’ default. If you change the ‘Dictionary Language’ to a different language then the reader only shows the translations created in the new language.

I hope my explanation is understandable and help to solve the problem.

EDIT 2.3.19 at 18.30 (Helsinki time): I just discovered that the reason why there were some lingqs missing even if I don’t use other dictionaries than English. The thing is that with words that I know already, I lingq them still (just click on what the google translation says it is) and then move the lingqed word to known.

That’s seams to be the reason why some of my lingqs where under the Swedish dictionary even if I don’t use Swedish dictionaries.

I have experienced this same problem (see my other post on this thread), I have tried exactly what you have mentioned in the above post, it hasn’t helped me with my problem.

I use English as my dictionary language (even if my native language is Swedish). But there are lingqs that I have made that have disappeared. I have encountered this problem recently with the my course in French Moi Zlatan (in the first two chapters (Chaptire 1 1/3, Chapitre 1 2/3 etc.) and Spanish La isla bajo del mar First chapter (if need be, I’ll contact lingq by email and more info I can’t be bothered right now).

We are making some changes related to this on the reader and that is why only translations for selected dictionary language show up on the reader and not translations you made in other languages. We will have solution for this problem soon.

Meanwhile, was in a bad car accident this morning, just got back from hospital worse for wear, can’t walk but no fractures :+1:. (Driver blacked out doing 100km & veered off country road, smashing into trees & forcing front tyre up through car against my left foot & knee. Car filled with smoke & we were trapped; one of my daughters smashed the lock & kicked out the door to get us all out :heart::heart::heart: No one seriously injured. What’s that got to do with LingQ?! First thing I did afterwards was log in for my LingQ fix! :tada::tada::heart::grin:

Wow, the end of your post was the biggest plot twist I’ve ever read on a LingQ forum post lmao…

I hope you and your daughter recover from that traumatic event alright and get back to normal life soon! Sorry that happened to you :frowning:

Hi Zoran, I just mailed you. Any idea when the reader will be operational (as it was before). It’s strange every translation is accessible for years and years, and now suddenly, everything was messed-up.
I understand that you had some alternations done on the reader, and that that should be the ‘reason’.

So my main question is; when will our readers display our translations so we can get back to work?
My Esperanto reading sessions are really messed-up without my translations.
I know there is a satisfactory translation I’ve made, but it only shows up as a blanc.

Anyways… Keep us updated PLEASE Zoran .


Sorry to hear that. Hope you’ll get well soon.

Thanks guys, I must have been too upbeat yesterday (as in shock) when I posted, not realising we were still to suffer post -traumatic stress overnight… but back on LingQ again today anyhow to keep the streak going. Cheers :+1:

The problem is already solved.
Now we can add additional ‘Dictionary Languages’ which is great.
Thanks to the LingQ team.

I just wanted to follow up here to apologize for the issues over the last few days. All issues should be resolved now. No translations were ever lost, they were just not being displayed because they were in a language other than your dictionary language. We made a change early in the week which started only displaying translations in your Dictionary Language. This was done because we found that it increased the page load time for lessons by as much as 10 times.

Given that the vast majority of users only do create translations in one language, most users only saw a major increase in lesson open time. However, those of you who create or save translations in multiple languages were affected obviously. We then had to add a way for users to enable viewing translations in multiple languages which we have now done. You can do so in the Reader Settings or, in fact, when you add a translation in another language for the first time, you will see a prompt which will let you add that language from then on.

Sorry about the temporary glitch for you guys. However, I hope in the long run the increase in speed will more than make up for it, especially noticeable for you power users.

I did also want to ask that you try as much as possible not to create translations in the wrong languages since that ends up polluting the Popular Translations for all future users. ie. if you are creating Swedish translations but your main Dictionary Language is English, change the language of your translation to Swedish so it doesn’t show up for future English speakers.

EVERYTHING is back, everything is back to normal!!! Everything! Woooohhhh! Thank you LingQ Team, thank you Zoran. This makes me SO happy. Can finally get back to work.

Can I have the hints in portuguse and english at the same time? Please, that would be very helpful.

Just add a new translation in whatever other language you want to add and it will get added as a new dictionary language. Or, add that language as a new Dictionary Language in settings. At least if you are looking for these two languages on your yellow words. If you want to see translations in multiple languages on your blue words, you can open the All Translations window and change the language there.