Youtube video in sentence view shows subtitles in the wrong language

As you can see. I don’t know where to turn it off or change it to Korean

1 Like

Hi @yoshisbg !
I assume you can turn off or set those YT subtitles in the full lesson playback mode. Once they are turned off they should not show for the Sentence playback as well.


1 Like