YouTube import with subtitles only


I tried importing some YouTube vids today and find that only subtitles are successfully imported. Do the glitches that were previously fixed come back again?

Below are two of the many vids I tried to import. All of them came with only subtitles and no audio. And I’ve been waiting for over ten minutes, so it shouldn’t be the sync problem. I’m using Chrome. Thanks!

I tried these. I get the subtitles and video, and if I go to “open lesson” from the import window it looks like it’s “loading” the audio, but the play button never comes up. I went to edit lesson, and then “save & open” and the play button is greyed out.

No, idea what’s going on there…definitely seems to be having issues with these videos. You can always edit the lesson and upload the audio using YouTube to Mp3 Music Converter - YTMP3

1 Like

Same here.

Please note that audio gets imported too, but with a small delay. I imported both videos you added links for, at first only video and subtitles were imported, but when I checked same lessons a bit later, audio was there too. We will look into this delay.

Same experience here. Yes, you can use an external youtube mp3 importer but it would save a lot of your time if everything is correctly done the first time.