Youtube import issue

Hi, when I import a youtube video the captions/text get imported but the audio does not. I am using the latest Lingq chrome extension.

In some cases it may take some time for audio to appear. Can you check the same lessons again now and let me know if audio is there?

Hi Zoran, no luck, audio is still not there. I’ve tried for multiple videos.

The audio doesn’t appear only an option to open up a video.
On the phone app, when I click on audio, after loading the audio is the generic text-to-speech voice rather the the youtube video audio.

1 Like

Thanks, we are looking into the issue and we will have it fixed.

Hi, any update on this?

Should be fixed. Can you give it another try?

Still no luck, interface shows button to play video, but no button to play just audio (while in the reader).

I would share the image but we can’t post images in comments.

Can you send me a lesson and video URL to support(at) I’ll look into it. Thanks.

Hi, I just updated the post to show the error, there is no button to play.

I imported using the latest LingQ importer extension on chrome, from the video url:

Thanks, I tried importing that video on my end through Chrome extension and I’ve got the audio too. Everything seems fine. Can you give it another try?

Hi Zoran, I tried once again, I have the same problem, I’m not getting the audio.

Moreover, I tried for other videos in other languages and I encounter the same problem.

Can you please provide a link to one of imported lessons that doesn’t have audio? Thanks!

I have the same issue too. It worked for a few times a few days ago but no sound now.

This is a link to one of my imported lessons that does not have audio.
I’m not sure if you can access it, but I am not allowed to make lessons public without audio, and as we discussed the audio is not being imported from youtube.

Thanks! We will have it fixed.

Hi, How is the development for this going?

Sorry, it’s still work in progress. I’ll let you know as soon as we have it fixed.

I have the same issue.

Hi, is a fix for this still in the pipeline or should I be looking for other alternatives?