YouTube Import Failure

Unfortunately it seems that YT importing is down, as I have tried to do so on both Safari and Chrome today and last night. No error message, it just displays ‘error’ in red in the Chrome extension. If I try it again, then it says the import is successful, but I go to the import and there are no words or any audio.

Any help would be appreciated as this is pretty much all I use LIngq for as it’s such an amazing feature. Thanks!

4 Likes

I am having exactly the same problem and it is fucking rage creation center. Hey someone at LingQ, fix this fucking problem. What the fuck am I paying for?

1 Like

Sorry for the inconvenience with importing of YT videos that occurred.
The functionality should work fine now. Please, post here if you are still facing any of the mentioned issues.

1 Like

I was never able to import a lesson directly from Youtube. Using Brave with the Chrome extension or from ios. Today I tried creating a lesson manually, adding an mp3 audio I downloaded and letting it transcribe. I tried after you said it should be solved. I tried 4 lessons, 1 was created, 3 failed.

1 Like

I tried another one just now and failed again.

1 Like

Hi @fabiothebest !
Can you please share some examples of YT videos, which cause problems?

2 Likes

This video for example: https://www.youtube.com/watch?v=2F8tDZ1HyM4
I was trying to create lessons from all the videos in the playlist.

2 Likes

I tried creating other lessons. Episode 8, 9 an 10 of that tv series at the previous link. I saw something strange. It said that it failed and asked to delete them. Then I was about to do it, while I got the notification that generation was successful and it actually worked this time. Then I tried importing a lesson directly from the chrome extension (episode 11 of the tv series), I hope it will succeed. I’ll report back.

2 Likes

I have an update. I imported 3 lessons successfully by uploading the audio I manually downloaded from some youtube videos. I tried importing one of those videos by using the Chrome extension and it failed again. Strange. I don’t know why.

1 Like