You can neither reply to the first post of the thread nor see the latest replies


Let me try to reply.There is an answer text field, but the post button doesn’t work.
edited: it seems to be working now.

Yutaka, are you still having trouble with this?

I cleared my cache and rebooted and everything is fine. The problem does not appear to be with the forum but with the timing of various updates from various platforms all occurring at the same time. I’m using Mozilla Firefox.

1 Like

If I use the iPad default browser, Safari, I cannot read the comments to the first post of the thread or reply to the first post, to say nothing of any other comments, which I cannot read.

Yutaka, did you try clearing the cache on your Safari, updating your Safari and any plug-ins you might use, updating your iPad, and then rebooting your iPad? Clearing the cache and rebooting has worked for me and for Jingle, and probably others as well.

Thank you, Brucenator. The problem has been solved by reopening the browser.
However, the links in Recently Active Threads still do not lead to the latest comment of the thread.

I guess you could probably delete this thread now if you want :wink: