"X" key no longer ignores words?

I’m loving all of the improvements to LingQ in recent months, both to the site and the apps. But one thing I noticed today is that hitting the X key on my keyboard no longer ignores a word. I often ignore proper names and things of that sort, but I use the keyboard more than the mouse because I find it quicker and smoother when going through unknown words. Is this something on my end or is this a change at LingQ?

Have you tried leaving the lesson and coming back. For me all the keyboard controls go dead now and then, but I’m not sure if it’s something on my end.

1 Like

I tried that, and I closed my browser window and opened another one. I will try again later.

“X” for ignore works properly for me. Which browser are you using?

I’m using Safari. And it’s working now. I’m not sure what the problem was earlier, but I tried everything and it didn’t work. Sorry for raising the alarm!

This happens when I unwittingly leave my keyboard selection set to Russian, which remaps the “X” key to something entirely different. I see one of your languages uses a different alphabet, so could that be your problem, too?

1 Like

Oh, good point! That might be it! I hadn’t thought of that.