Words not highlighted

I bought LingQ yesterday and started using it ok, with words that I haven’t clicked highlighted blue, ones that I have highlighted in light yellow, and known words not highlighted. That’s how it should work.

I logged on today and now words are not highlighted at all, but obviously I haven’t said I know all of the words. Even when I click them there is no highlight. I have tried using another browser and the same happens so I know it isn’t a browser or plugin issue. Can someone help me get the proper highlighting of words back?

Please go to the Settings > Reader > Highlight Style. Sounds like you have it turned off at the moment.

1 Like

Thank you. Fixed

1 Like