Words become yellow automatically

When I use Lingq with my Laptop, there are words that become yellow automatically even if I have never clicked on them and in order to set it back I need to click on and remove them.
Does anyone know the reason and/or a possible solution? Thank you :slight_smile:

Hello, do you have “Auto create LingQs” option enabled under settings? If so, make sure to disable it and that will solve your problem.