Word list import not functioning (Chinese)

Any chance of fixing the import tool? I haven’t been able to import lists (for Chinese) since the latest update. I think I have succeed importing lists for German and Russian, but am right now not 100% sure. (IE 7.0, Vista, PC)

I tested IE8, Firefox and Safari and they all worked fine. I am unable to test IE7. Is anyone else having that problem with IE7?

I tried again. It works so-so if I take ~10 words at a time, but not several dozens.

I just added 160 words in Chinese without a problem. What exactly happens to you when you try?

"The website cannot display the page
HTTP 500
Most likely causes:
The website is under maintenance.
The website has a programming error.

What you can try:
Refresh the page.

 Go back to the previous page. 

 More information 

This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

For more information about HTTP errors, see Help."

It has happened before, when the list has had an occasional strange character (comma, full stop or similar). Now I imported my list in chunks - successfully, all until the penultimate word! (黎黎)

I can take quite a while to figure out which word stops the whole thing… Any chance of giving a reports such as “There seems to be an import error at line 24, 56 and 88” (I know Anki does that)?

Thanks, Jeff. Of course, it would be the last word! :slight_smile: We’ll look into this and see what we can do.

For what it’s worth, even “Add a term” doesn’t work for that word (and a couple more). Any idea?

Thanks, Jeff. I’ll add that to our notes.