When I mouse over the yellow words the pop-up for a blue word appears

I am transferring Arabic lessons from my placeholder spot to the new Arabic spot. In so doing I am exporting LingQs from the old language and importing to the new one. IT works fine but when I mouse over the yellow words of the new imported lesson, the pop-up for a blue word appears, as if the LingQ did not exist. In the right side panel, when I click on the LingQ, it pops up normally.

I have cleared the cache multiple times using Tools.

Another question is how due I export all of my LingQs at one time?

I tried this with a couple different languages and each time the yellow LingQ popup as it should. I even tried Arabic and had no problems. Does this happen with every word that you’ve imported?

As far as exporting goes, if you don’t check any LingQs then it will default to exporting all of your LingQs. Basically, just go to the Vocabulary page and click “Export” right away.

Ok it finally worked. I guess there is a delay somewhere.

Let us know if it starts causing problems again! :slight_smile: