Weird error when opening a specific lesson

I have a lesson with a bunch of chinese characters and i go to open it and i get this error “Something went wrong
Cannot read properties of undefined (reading ‘get’)”

Hi there, could you share the lesson link so I can look into it?

Tiago, were there any solutions for this? I still keep getting the error and I was wondering if I did anything specifically to freak it out.

@Hagowingchun Are you still unable to open that lesson? I just gave it a try on my end and it loads properly. Can’t see any problem. Can you give it another try and let me know?

@Hagowingchun. I will add my two-cents… I have noticed that (sometimes) if I add a lesson and then try to access it right away then it will act weird. It might not show up in my courses/lessons or won’t open properly, or do other weird things, etc.

To avoid this problem, sometimes I’ll add a lesson in the morning, but won’t try to open it until the afternoon or the next day. This seems to solve many of my issues with new lessons.

Also, I was able to open the lesson you shared. I don’t speak that language (Korean?), but I could see lots of characters and was able to select it and to get a user-submitted definition. It seemed to be working ok for me.


yeah your advice is most likely what I needed and I will be using it going forward. Thank you! Yeah its just a document of hanja (chinese characters in korean) that I am studying with their pronunciations in korean and I flash card/review them in this lesson.

1 Like

I still get this error Something went wrong
Cannot read properties of undefined (reading ‘get’)
It opens shows a bunch of grey boxes loads for about 10 seconds and this displays this error. I have tried it on multiple computers and my phone but it still occurs.

In case you still have the same problem, please reach us on support(at) We will need to take a closer look into your account to try to reproduce the issue. Thanks!

sounds good! Will do.