Vocabulary filter doesn't work

When filtering by “Course” the page just stays blank and no words show up.

It actually works normally on my end. Do you still have the same problem? Does it happen with any course you select?

Problem is still here. I tried over 15 different courses and at no point the filter was working. Tried a different browser, didn’t work either.

Please reach me on support(at)lingq.com I will need some additional details from you to figure out what’s going on. Thanks!

Any updates on this issue?

Can you please contact us via email - support(at)lingq.com? We will need more details from you in order to identify the issue and figure out what’s going on. Thanks!

Seriously? I already wrote an email two weeks ago and already got an answer (from you) saying: “Thanks Julian, our developers are looking into it.”

You are right, sorry about that. Please check your email now, I asked for some additional information.

That’s strange, I can’t even find the course filter anymore?

1 Like

@heggehogge Filtering by course isn’t available anymore, we had to temporarily remove it from the website version due to issues we had with it. At the moment only the lessons filter is available but we will do our best to add back the course filter too asap.


Seems like the filter got reintroduced.
It still doesn’t function properly though. For some courses the filter works, for some the filter doesn’t work.

Nearly a year later and it still doesn’t work. :frowning: