Vocab review is bugged today?

Trying to review 200 words as I do every day, selecting current date and SHOW: 200 → TERM (200).

It gives me just 10 words after pressing ‘Review’. First time I encounter this bug.


I wrote their support email earlier about this. I can’t review anything. Page is blank outside of the little chat bubble in the bottom right. Have tried a few different browsers with same results.

Regular lessons are working well though, so at least we can do those and come back for reviews later.


Yep, same experience for me: blank page


Sorry about that everyone. We will get it fixed.


LingQ of the day is bugged, however…

You CAN still review vocabulary using Lessons//Vocabulary//Review.

1 Like

Same here.


Nope, it gives only a few words per review now, no matter how you configure it. My original post explaines the issue.

I suppose I should’ve said, “I can” instead of “You can”. :slight_smile:

I’m using the “Due for Review” tab, as well as a variety of filters that let’s me work on 10-15 words at a time. I’m actually finding it helpful, since I end up studying variations of the same word. That is, studying conjugations, diminutives and the like, instead of just the root word.

For example, using the filter “Starts with ‘abar’” gave me “abarcaban”, “abarcan”, “abarcara”, “abarrotadas”…words that I could easily confuse and/or get the general meaning: well enough to understand, but not well enough to use.

1 Like

Found how to fix it partially - Lessons//Vocabulary → Press on a gear in the top right - > Review settings → ‘Cards per session’ in the bottom is 10 by default, you can up it to 100.

Seems to be working now. Thanks!

Strange, the issue should be fixed now and seem to work fine for me. Can you please give it another try?

It worked yesterday, but today I didn’t receive the LingQs of the day. Could you look into that, please? Thank you!