Video converter subtitle error

Hey guys I tried to import a video to lingq but its says that the subtitles are not valid. But the subtitles are valid 100%


Sorry about that! We are looking into that issue and hopefully we will have it fixed soon. Thanks for your patience.


same problem here. i hope you get to solve it soon. good luck!

hi, I have the same problem

There are now three separate threads about this matter on the site and I think I am correct that there has been only one recent response from Lingq about it…Zoran on this thread 4 days ago. I do not think it unreasonable that we should have more news about resolving this problem even if it is one of no progress yet!

1 Like

So sorry about the delay! We fixed the issue and we will push a fix to production soon. Thanks a lot for your patience and sorry once again.


I’ve had this same issue this week-end. I just tried to import a you-tube video and have the same issue. This happened to me a few weeks back. It seemed like it was fixed but now I’m having the same issue.