Using Lingq with Ubuntu


For some reason lingq doesn’t seem to work with my ubuntu.

Is there a way I can fix this?

What type of files are the audio file?


Do you have Flash installed?

I have used Lingq with Ubuntu for years. Never a problem. Running 12, never did update to 13 yet.

Yeah, I don’t run Ubuntu but I do run OpenSUSE at it works fine with Chrome or Firefox

I have the latest flash installed, yet it doesn’t work under my Ubuntu. Neither Firefox nor Chrome seem to be able to play audio. Needless to say, youtube for example works fine… so do other streaming websites.

Any ideas?

Thank you,

Are you having the same problem?

@PitterK - If it’s not working on FF and Chrome then it likely isn’t a Flash related issue. Do you have a firewall enabled that might be blocking data from our media server? Also, are you able to listen to text-to-speech on the Flashcards?

@ColinJohnstone - I’ve done quite a bit of testing regarding the issue you and others have reported regarding Firefox and have still had no luck narrowing it down. Each report seems to be slightly different, and while we have had quite a few reports of this issue there seems to be little consistency across the board apart from everyone using some version of Firefox.

Would you try installing the Firefox beta to see if it still has the same issue? You can get it here: Download and test future releases of Firefox for desktop, Android and iOS.

Ok, I’ll give it a shot. I was not able to install the update for Flash for reasons that were not clear to me, but I’ll try again.

@Alex Thank you for your response! Firewall is off. I cannot listen to Flashcards, I cannot download audiofiles either.

Your solution - firefox beta has worked. I have included the above part for other users facing similar problem.

Thank you for your help!

@PitterK - Glad to hear it’s working now! It sounds like it may be an issue with the current version of Firefox.

@ColinJohnstone - Let me know if you have any luck with Firefox beta!

FYI, my Firefox 26.0 is unable to update to the most current version of Flash (unknown action list)

@pmilone - I’m not sure I quite understand. What happens when you go to, download the flash player file, then try to install it?

@alex- I had been getting an error message (unknown action list) every time I tried to install the upgrade.

I just tried it again and it worked.

@pmilone - Very strange, but glad to hear it worked in the end!