Unable to create new lingQs on words previously "known" in some archived lessons

I am unable to make lingQs in some previously archived lessons in which the words were marked as known. I even tried to upload the same lessons into a “new” lesson file in a new collection, but even then, none of the known words could be made into a new lingQ. I am not sure if this is a bug or by design, but I tried some other archived lessons and found that the known words in them were able to be re-lingQed as I would have expected. Do you know about why this might be, and can you help? Thanks.

What is happening exactly? Are you able to highlight the words? Is it the blue popup which doesn’t open? This sounds very strange.

Hello Mark: Yes it is (was) very strange! I was able to highlight the word and make it blue. It then showed as an “new” word. But, if I tried to highlight it again, too make a lingQ, it simply increased the number of “new” words to 2, or 3 depending on how many attempts I make. If I hovered over it, nothing happened. I tried using IE8 instead of firefox, no change. I tried other lessons from the archive from some different collections and they worked as normal yesterday, but then I discovered that none of them were able to be be re-lingQed either. In fact, all my lessons had become un-lingQable. Anyway, I checked with my other computer using XP and it worked fine. I saw that the fire fox on the XP running machine was 3.5.9. The one on my windows 7 was 3.5.7. I just upgraded my wiindows 7 computer to firefox 3.6.3 and now everything is fine. I should have checked this first. Sorry! Maybe you did some maintenance or upgrade on your system that was not backwards compatible with older fire fox on Windows 7? I think I saw some other posts on the forum about lingQing issues in the last couple of days. Anyway, I think I need to set-up the auto upgrade for firefox somehow or at least always check this first if I have any issues. :wink: Now, back to some more lingQ-ing!! Thanks!

This does sound like it was related to the changes and issues we had yesterday. I’m glad it’s all working now!