Unable to create LinQs

I am trying to learn English. I followed the instructions which say that to create links you need to hover on one of the blue highlighted words and then choose one of the hints. However, the word doesn’t turn yellow when I click on the desired hint.

I tried firefox, google chorme, and internet explorer. I also tried refreshing the web page.

Of ocurse, I am very grateful that the entire website is available for everybody nearly free of charge. Only if these small issues are solved, the website will be even greater and will attract more learners to it.

Welcome to LinqQ, Jabrah.

I am sorry you have a glitch. Only the LingQ staff can help you, but I can ask a couple of questions to give them a head start.

  1. Do you use Windows, Mac OS or a Linux distribution?

  2. Which version of Windows (XP, Windows 7, and so on), or of Mac OS do you use? Or if you use Linux, which distribution?

  3. Which versions of Firefox, Chrome or Internet Explorer do you use?

@jabrah - I assume this is happening because you have already created 100 LingQs. In order to create more LingQs, you must either upgrade your account or delete some of your LingQs.
When you try to create your 101st LingQ, there should be a popup that appears telling you that you’ve hit the limit. Do you see the popup when you reach this limit?