Turning off the romaji above the japanese?

So I was wondering if I would be able to turn off these letters over the Japanese:
It’s very distracting for me. I know my hiragana and katakana very well but I’m not getting any practice by having all the answers above the text. Is there a way to turn this off? Also, are all lessons like this? (I’m really new to the website ;-:wink: So far I’m enjoying my experience otherwise though :slight_smile:

Sure, you can disable it under the settings button (gear icon) on the home page, “Reader Settings” tab. You will see the option to disable “Asian Script Settings” at the bottom left.

1 Like

Thank you so much! That makes everything better :smiley:

Instead of “Romaji” or “Off”, you can also choose “Hiragana” in the “Asian Script settings”, which would add furigana transcriptions on top of the kanji. Since you know hiragana well, you may find that option useful

Yes I found that as well, I appreciate your help though!