Turn off English translations

Is there a way to turn off the automatic English translations for a word so I can hear the pronunciation without seeing any English?

When you select a word, you will see a translation in the language you have selected as your dictionary language. At the moment, you can’t disable it and show no translation.

Is there a way to turn off the community translations? Those tend to be in English.

No, can’t disable them.

Ok thanks. I’ll make do.