Trying to use the import extension for the first time

I’m trying to import a Netflix tv show, but I keep getting this error after waiting for quite a long time while it tries to import: “Error: No appropriate captions found”

Am I doing something wrong? I just open the Netflix show, turn on the subtitles and click the extension.

What browser are you using? Do you have the latest LingQ Importer extension version installed and the latest browser version?

I tried Chrome and Edge and got the same error. But I got it to work eventually by trying to refresh and change the subtitle language in different orders. Can’t remember at what point it started working but there seems to be some sort of a bug if it’s not done in the right order.

Not sure if you are perhaps a developer for Lingq. If that’s the case you might benefit from knowing that I realized this was the case after googling how to download the subtitle file manually. The tutorial said to open inspect elements and click network to search for the string “?o=” (without quotes). When I did, I noticed that the Spanish language subtitles didn’t appear, but when I changed to a different language, the new language appeared tin he list. So, if I remember correctly, I first had to change to a different language, then refresh and then switch to Spanish. When I did, the Spanish language subtitle file appeared on the list so I decided to try the importer and it worked.

And yes, I have the latest version of the extension installed.

Thanks, we are trying to figure out what’s going on. Looks like there are some issues with Netflix importing at the moment.