Trouble with "Post to Exchange" button


Does someone know, is it a general error today with " Post to Exchange" button from Tasks?
It doesn’t function on my page, though I tried many times to post a writing.
Can someone help, or tell what should I do?


@OanaLiliana - Sorry for the trouble! We are aware of this issue and hope to have it fixed soon.

@Alex: Glad to hear this! Good-luck with solving the problem! Thanks for answering.

The problem isn’t yet fixed. Still can’t post requests(:-

And it’s still impossible to publish text corrections as well…

@OanaLiliana, mikebond - Sorry for the trouble, and thanks for your patience. This should now be working properly!

Alex- So good, I hope it works from now on! Thanks for help and for fixing it!

Hello, Alex!
I sent two writings for correction two weeks ago, but it seems like they are not sent. I can see that there was a problem with a " Post to Exchange" button.
Is it fixed?
Can you help me, please?

@natashakolo - The Post to Exchange button should now be working, so please try submitting them again and let us know if you run into any other issues!

Thanks, Alex
It has worked that time.