Trouble with creating hints

I have some trouble with the flashcards. Soon as I try to create and save a hint, it says “Internal error” which is fine, but if try to close that window, it says” You have unsaved changes. Continue?” Well?!.. What else am I supposed to do, I was just trying to save it but it did not work. So it is a bit frustrating :slight_smile:
I have tried with different browsers like Opera, Firefox, Explorer and Safari on an Asus laptop but the result has been always the same.
I have an iPad2 and an iTouch too so I have downloaded the iLingQ app and hoped to solve the problem. Unfortunately nothing has disappeared except they do not say” Internal error” but they sent me the following message: “Could not be saved, please try again”
Ok, I gave it up!!
I am not sure what to do, is it something with the JavaScript or just because I try to use Hungarian hints or maybe the Asian (where I am living at the moment) system blocks the usage? Am I on the wrong track?
As I really like the lingQ system (so far:))), I hope someone can help me.

Can I add this letter to my writing practice?:))))))

Yes, you should add it to your written words total! :slight_smile:

It doesn’t seem to be related to your ISP blocking anything, as based on your activity you’ve been able to create LingQs in the past.

When did you first notice this issue? Also, did you have this problem over a period of a few days (or more) or just a few hours? I’m wondering whether or not it was a temporary issue.

Thank you for the quick answer Alex. I’ve been using the LingQ since the beginning of November and a week later I already moved on to the basic membership to be able to get more LinQs.
I’ve never really had any problems creating a LingQ. Usually I bring the cursor over a blue highlighted word and when a small window comes up I click on the “search dictionary” and it works.
My problem starts if I want to create a hint or I try to save a new phrase. That has been the case from the beginning, basically from the first day or so. Until now I was concentrating mostly on the reading and listening and did not worry much about the new words.
It is quite interesting when using the flashcards some of the functions work, like I can delete any words, change their status, using the dictionary or the examples , everything works well except that hint and phrase section. and there is one more thing if I click on the user hint icon it always says „no user hint available for this term”

If you could advise me on how to solve these I would really appreciate it.

Thanks for your help in advance

Thanks for the additional info. We’ve now tracked down the error and should have it fixed soon. Thank you for your patience!

thanks for your reply. Now I know at least I should count the number of words instead of the number of letters in my writing section:D
I was wondering how can I write over 100 of letters each week:)))… I should pay more attention to the details

Thanks anyway :slight_smile:

Thanks Alex, I’ll be looking forward to that.

Thanks for your help Alex,now it works very well.:))

Ah, glad to hear it! Let me know if you discover any other issues. :slight_smile: