Transliteration bug

new bug. Korean transliteration is appearing even when it is turned off in settings. Please fix it and make it go away.

1 Like

seems I fixed it by going back into reader settings again. there are now multiple places where one must choose “transliteration off.”


Hi @Tamarind Upon receiving several requests to enhance transliteration display options, we brought more flexibility to the transliteration showing. What’s new is that users now have the ability to independently control the transliteration style within the card widget/sidebar, separately from the lesson text or review activities.