The audio for this lesson is missing

I couldn’t download the mp3 file of this lesson:

Steve’s Corner, Collaborative listening and dialoguing

Hi Dmitry,

We’ll take a look and see if we can locate that audio file for you. Thanks for letting us know :slight_smile:

Hello Alex,

The audio is still not available.

If it takes too much time to find the original file, maybe it will be faster if you simply read the text and make a new audio. You’re a native speaker:)

I understand that I can take any of the other lessons and forget about this one, but the question may be raised again and again when other learners come up to this lesson.


Login - LingQ - the transcript of this lesson is incomplete, but the lesson itself is quite interesting.

Login - LingQ - the audio of this lesson is truncated (a little bit, maybe 3 seconds).

Hi Dmitry,

The issue with the audio file is not specific to this one file, but actually corresponds to other files on the site and on the podcast blogs so it’s a larger issue that we need to fix. I’ll make sure to let you know when we get this corrected.

Regarding the two items below, you have to tell me the names of those lessons or copy the URL from the Collection page (just like you did in the first post). That URL is for your specific lesson, so nobody else can access it.

We’ve tried to locate this particular file but it appears that it’s disappeared :stuck_out_tongue: Steve will rerecord it when he gets a chance.

Hi Alex,

I update my recent post using links from Collection page:

Login - LingQ - this is a lesson with incomplete transcript;

Login - LingQ - this lesson has truncated audio. I think that missing 3 seconds or so aren’t worth rerecording, but if you have the correct file somewhere in the backups, please put it to the library.


Thanks for providing the correct links for the lessons. The first one is incomplete, so I’ll make a note of that and we will get it transcribed, but no promises as to when that will be. :slight_smile:
The second one is actually only missing two words, and unfortunately that file is the only one that we have, so we’ll probably just leave it as is.
Thanks for reporting these!