Text selection not working

When I’m trying to select words to create a lingq I can only select one word. If I try to select more than one word I get the same message you get when you try to select too many words at a time even if I’m only trying to select a two word phrase. This has only just happened. It worked fine yesterday.

Sorry to hear that. Do you have that issue on the website version? What browser are you using?

I have seen this issue as well. If I figure out how to replicate it, I will post it here.

This problem also started for me last night.

Same problem as of last night and I’m using the web version.

1 Like

I’m having the same problem, on Chrome. It happens when you try to multiple words. Sometimes it works properly, sometimes it doesn’t, it’s been pretty 50/50 so far.

1 Like

same here, it hasn’t been working at all since yesterday

I am also having the same problem since yesterday, I’m using the Firefox browser and today the same thing is happening even with the Chrome browser .

I’m using it on my laptop on the web. I’ve tried Chrome, Opera and Safari and it’s the same on all of them and for all languages. I’ve tried it again this morning and it’s the same.

I have the same problem (it’s new problem) in Edge and in Safari. This does not affect the mobile app.

1 Like

I emailed you about this a couple of days ago, Zoran. It seemed quite important.
Something got broken on your webpage and it is not possible to select phrases as it used to be.

1 Like

We are looking into it, thanks for your patience!

1 Like

Same problem here - I have had this issue for several weeks. All of a sudden I can’t highlight any text and the app appears to be locked. Happens on both my iPhone and iPad. Usually I can either finish the lesson or sometimes I have to close and re-open the app.

And even when it is working, it can be really tricky when a sentence you want to highlight spans a couple of lines. It can take some trail and error to get it to work.

Finally, please increase the number of words that can be highlighted beyond 9!!

Are you going to fix this?

It’s still broken.
The selection of phrases seems to be a fairly essential part of LingQ, at least it is to me. What does Steve K think?
Any chance of a refund for everyone while the site is broken?
Sorry to sound snarky, but the reality is that your website is BROKEN and you are charging us a lot here for your professional services.

Please at least tell us that you have found the problem, that you know what it is and that you know how to fix it and give us some idea of how long it will take you, so that we can put into our calendars when to come back and resume using LingQ.

Thankfully, it hasn’t broken on the mobile version. Not my first choice but I’ll use that for a while…

1 Like

I apologize for any inconvenience caused by this issue, we couldn’t push fix earlier due to blackout, so had to wait when electricity will be back and stable for deployment. Zoran passed all required information in due time, but due to obstacles mentioned above, we couldn’t done it earlier. Thank You again for your patience and understanding.


It’s working fine now. Thank you.

Text selection (for multiple words) is still not working consistently from my laptop (on Chrome).


Yah. Been seeing this for several days now.

1 Like