Tagging no longer working anymore

While reviewing a couple of days ago I noticed that there was a “tag” option, not sure if that was new or been there. I decided to try it out and was able to create a few tags, i.e. “adj, adv, noun, verb”. this was maybe 4-7 days ago. These tags I created have a few words corresponding to them around 1-7 words or so. Now that I have time again to review I decided I wanted to tag some more cards to organize them. I was on status 3, clicked the word I wanted to tag, which brought up the window where you can edit status, word, “Add Tags”, definition, note, etc. So I clicked the “Add Tags button”. This opens up the yellowish box with a Search with my 4 tags that I have “noun, adj, verb, adv”, along with an add button, and cancel. I click the word noun, which puts that into the search, then I click add, and nothing happens. The window doesn’t close or anything, so I click cancel. There is no tag where the “Add Tags” is like my tagged cards. When I click save, there is still no tag, under the word in the vocab section like my tagged cards. However, if I click the word again, go to “Add Tags” the word noun is there. When I click the refresh button on the browser, there is still no tag under the word, and when I do click the word, still no tag, and when I click “Add Tags” there is no longer “noun” in the box.

What I’ve tried:

  • Restarting computer
  • tried it on a different browser (mozilla, I use chrome)
  • tried logging out and in on the account
  • tried tagging different statuses 1, 2, 3, 4
  • tried tagging while clicking edit in all 4 modes, “Cards, Cloze, Dictation, Multiple Choice”
  • tried increasing and decreasing the zoom (50% - 200%)

Other information:

  • My computer restarted by itself, not sure if linq was open but let’s assume so. (this could potentially of caused this bug?), (This restart I believe may have corrupted some things as I got 2 errors from start up programs regarding data)
  • Last time I reviewed was 5-7 days ago.
  • I believe tried tagging a day or two after and had the same problem now.
  • The only words that are tagged are Status 1 (which is what I was tagging at the time), cannot recall if I tried tagging other statuses
  • I cannot add any new tags either, ex. been trying to add a new tag “pronunciation” which doesn’t work either
  • My computer is pretty fast as it’s a gaming computer (will attach specs if needed)
  • My internet is fast (320 down, 21 up)

My biggest hunch is that my computer restarting itself may of corrupted something which deals with tagging. However I’m not a technical expert.

I find no need to tag. Just save time if your memory is not too bad.

Tagging is very beneficial to me, as when I write to my grandparents, or talk with my mom I can review specific ‘structures’. I.e. I can review verbs for more precise meaning, adverbs to connect my thoughts, adjectives to provide more detail.

You are right, tagging doesn’t work at this moment, but few users has already reported this, and we are working to get it fixed as soon as possible. Thanks for letting us know about it!

Oh, alright, thanks for the information. Best luck on getting it to work.