Tag problem in the minimized view on the lesson page

If I use the minimized view on the lesson page and create a LingQ, the list of existing tags is BEHIND the LingQ windows. I was used to put in an “n” for example, and then a list with all the existing tags starting and including the “n” is poping up. It works well in the extended view, and it has worked in the minimized view too. It must have changed with one of the recent changes.

Another suggestion related to this: When the list of tags pops up, and I choose one of the tags, it should be added automatically and the tag should be closed. Month ago it worked this way. Now I have to press always ENTER to close the tag.

Did I make myself clear or do you need a video?

P.S. Edited because you have to press ENTER, not click “x” to close the tag.

@VeraI - I just tried adding tags and it seems to be working properly in Chrome. Would you be able to record a screencast if this is still happening so we might have a better idea of what is causing this?

Hi Alex, here is a short video that should help you to understand my problem and my suggestion:

I use Firefox 30.0 with Windows 7.

Another problem that I have been aware recently is that the dictionary is closed before I have the possibility to take all the information I need. When studying German, I like to write the translation of the unknown words, but also the gender and the plural. When I click in the dictionary a second time, it just vanishes.

I use Firefox 31.0 and Windows 7.

@VeraI - Ah, thanks for the screenshot. That helps! It seems to only happen in specific circumstances, but I’ve now added this to the list.

@mfr - Yes, when you click away from the Hint field it saves automatically. We’ll be making an update soon that will make it easier to open the dictionary, though I would recommend getting used to not clicking on the dictionary again after entering text in the Hint field. Instead, you can still scroll in the dictionary if you move your cursor over it, just don’t click it :slight_smile:

The problem is that I want to copy and paste other info that is in the dictionary, not just the translation. If I can’t do that, and have to type all the information I want, the embedded dictionary is not of great use. It will take ages to create a lingq.

By the way, I saw in Vera’s video that dragging and dropping a definition from the dictionary into the hint text field is possible, but only with Babylon. Why not with other dictionaries?

@mfr - Babylon is a bit different as Babylon is not an external site loading in a frame, it’s a widget loading in a frame. This is why Babylon loads so quickly and why you don’t see any other header or links in the popup.

Is there a way for you to copy more than just the definition and paste it either into the hint or into the notes field on the popup?

Well, there is, but the information is in different lines, so if I select the 2 lines, afterwards I have to delete duplicate words and change the order - place the translation in first place and then the gender and plural - not practical either.
Some time ago, not much, indeed, I could copy one line, paste it, and then copy another line and paste it. This behaviour has changed recently.

@Alex: I know it has worked some weeks ago. I cannot say when exactly it started not to work, but it must be with one of the most recent updates.

Regarding Fernanda’s problem: I have the same problem with French because Babylon is poor for French. And I have to copy things from different lines too in my French dictionary.

If the dictionary loading in a frame would not be fix, and instead being adjustable by the learner (for each language) that would be great. Copy & Paste is indead a lot more userfriendly :slight_smile:

@mfr, VeraI - Thanks for your feedback on this. We’re making some additional updates here that should hopefully improve things with regard to the dictionaries, and will continue working on this to improve things!