Stopping the automatic daily stats tracker

Is there a way to stop the daily stats tracker from kicking in automatically.

if I open a lesson and jump between the pages, it marks that I’ve read that page, but in some cases I haven’t read it, I’m just navigating.
its annoying having to go in and set words read to zero constantly.



Hi Brad,

There is a setting called “Paging moves to known”, under Reader Settings. If you turn it off, it won’t mark the words from the pages you skipped as “known”, therefore it will not count towards your reading time.

You can find this setting by hovering over your profile picture → Settings → On the left tab choose Reader → to scroll down to find the “Paging moves to known” setting.

HI Tiago

I already have that option switched off, but the page is still being marked as read.

It marks the page as read the moment I open it, I don’t even have to do anything.

Basically if I open one of my previous lessons, it will open it where I last left it and then automatically adds the words on that page to the read stats. Its a pain because all it ends up doing is inflating my reads stats.

Actually, the “Paging moves to Known” option, if disabled, will just prevent your blue words to be switched to Known (white) automatically as you page. It won’t prevent reader to count your listening/reading stats automatically. That can’t be disabled at the moment.

Thanks Zoran. Is it something I can submit as feedback that it be a feature that can be toggled off or on. Thanks

1 Like

We’ll add it to our wish list and we’ll see if there’s anything we can do about it in the future updates. Appreciate your feedback!