Stop Pop-up "Congratulations, you have reached/doubled your daily target"

Wondering if there’s a way to either stop these popping up for each language, or if there’s a keyboard shortcut to close them.

Gets pretty repetitive when you’re tapping through your lessons and each language has the same pop-up, twice.

Since the daily target is (as far as I know) not customisable, these pop-ups don’t mean much to me and take time to click closed when I’m using the keyboard to navigate lessons.

Let me know if you have a solution/alternative :slight_smile:


I’d love it if they would remove the popups too, but we’ve asked for it for a long time now and they’re still there.

Then there are the popups about the upcoming LingQ youtube sessions, the popups for the End-of-Year pay for one year of service, the Valentine’s day popups, etc. etc.


I like them a lot, actually.

I use Enter or Esc to close them.


Personally I don’t mind the daily target reached/doubled popups, but the sale popups are quite annoying, mainly because they oftentimes show up more than once.

I will dismiss a sale popup and then see it again next time I launch the app. I’ve even seen the same popup three times before which is way too much :frowning:

1 Like

It might be my age, but I must admit I do tend to jump when those target reached/doubled popups jump out at me unexpectedly when I’m concentrating :wink:

I tried to fix this problem after i read your comment, once again. Thanks for stop me put it off anymore :slight_smile:
However it only works in website, and you need to use an Adblocker, i use “Ublock origin” so i will explain on it.
Right Click on it->Settings->My Filters
And enter these filters

! 2/25/2019

Press “Apply Changes”

1 Like

Just hitting Enter should close the popups

Thank you! I’m going to try this, I don’t know why I didn’t think of it earlier. :slight_smile:

1 Like