Still have trouble posting on peoples' walls

i think this was happening a while ago too; the “post” button turns into 3 dots, but the text doesn’t post to the wall?

@maths - Have you tried refreshing the page a few times to see if this fixes the problem?

'fraid so, and i tried the space bar a few times as had been suggested before. I’m starting to look very anti-social : )

Which browser are you using?

I had the same problem with Chrome, but after I refreshed everything is OK again.

hmm… i have firefox and safari, both of which get the same issue, refreshing didn’t help : /

put the “Leertaste” before you put"send".

sorry I do not know the name in English.
I hope it will help!

: ) “space-bar”

Danke Jolanda, I tried but it didn’t work.
Thanks anyway : )


hahaha so you must write more in the forum!!!

have a good time!!!

This is a really tough error to track down, as we are still unable to reproduce it.

If you try creating another account and posting on someone’s wall, does it work? Knowing this will hopefully help us determine if it’s your account or your computer that’s causing the problem.

I understand, and I have been able to post from here (my computer at work), though I have had the same problem intermittently before now. I will try later from my home computer and see if I can tell you more. It’s not a deal breaker, I shan’t leave LingQ because of this : )

Have you tried clicking and waiting a while for the process to complete? I’m sure you have but it seems to me that I have seen that button work quite slowly and show the 3 dots for quite a few seconds before it completes for some reason. I, of course, can’t make it happen now! But, if this does happen it gives us an idea where to look. Otherwise, any more relevant suggestions will help us track this down.

Hi, today i have such problem like Maths i cant post anything on friends wall…

@Irena_P @maths - Can you try to post on your walls again? We have made some adjustments there which we think should help.

Hey Mark, it seems to be working now. Fixed : )

Just for your information:

I have just temporarily recreated the problem. I tried to post something and didn’t click right in the middle of the button, I sort of veered to the right: the three dots appeared and nothing happened at all. I tried another couple of times without success.

As I had noticed my poor aim and thought it might have caused the glitch, I left the profile page and went back into it via my Friends settings. This time I paid attention and clicked right in the middle of the button. It worked a treat.

I don’t know SanneT. That doesn’t seem to cause any problems for me. Are people still having problems posting on walls?

Hi, I’ve got that problem. I can’t write on any walls.

We will continue looking into this.

:slight_smile: thanks