Still can't access lessons

Since about 21:00 last night (UK time) I haven’t been able to access any lessons, the page diverts to the “lingQ is down twitter feed” . The rest of the site is fine (hence I’m able to post here). Is it the same problem with the servers as last time? Any update would be appreciated. A full day without service isn’t great.

Have you tried clearing your browser’s cache, deleting cookies, and restarting the browser? If not, that may help.

@maths - I posted some suggestions in the other thread you created. If you still have issues, try using another browser to see if it works. This should give us a better idea of what is causing this page to appear despite the site being up.

Hi, thanks Ernie and Alex.
But no, clearing cache / history / cookies has not solved the problem. Also, had the exact same issue on my computer at work, which is of course a different machine, with a different browser ( Firefox, and Safari respectively ).

@maths - Thanks for the additional info. We’ll take a look into this and see what might be going on.

@maths - Would you be able to try this again? We pushed a small fix so it should hopefully be working properly now.

working now !

also I got a few email notifications for posts on my wall that happened a few days ago, so my “non-IT-person” guess is that something was blocked-up from the server : )

OK, great! I see you noticed the fix for the notifications as well :slight_smile: Let us know if you run into any other issues!

@MissTake - This should now be working properly for you!