Sticking in Classic

I would really enjoy, if LingQ would remember that I prefer the Classic version, especially in English. It is annoying that I have to open the lesson and then switch to the Classic version every time.


Hi Vera,

I’m a Classic man too.

In the Filters option you can choose one of two “Views” - Compact and Expanded.

I recently suggested to Zoran that they could make a third View called perhaps “Minimal” which would be the same as Classic. Classic fans could choose this option within the new system and then everyone will be happy.

Hi David,

I’m speaking from the LingQ Reader. There are no Filters (or I cannot find them). I’ve found filters in the library only, but probably I miss this.

I want to open a lesson (for example the last lesson I’ve worked on that I find under the menue “Classic” and then the lesson should open in Classic view and not in the New view.

Hi Vera,

Sorry to have caused confusion. No, I’m suggesting something that isn’t there yet.

Instead of people running two parallel systems - some using the new lesson screen, the others the Classic screen - I’m suggesting that the LINGQ guys should make a view in the new system that would reproduce the Classic screen. Then we couid all use the new system happily.

I get my students to try LINGQ but the new screen confuses many of them with the endless irrelevant clutter of greens, blues and reds, Avatars, pictures of binoculars etc.etc. I tell them that they will get the hang of LINGQ in the end and it will be worth it, but it is very hard work.

1 Like

The system should remember which view you last opened a lesson in. It may sometimes not remember properly but I believe it does the vast majority of the time.

It would be better to have a manual setting rather than remembering every occasion.

It doesn’t work (Windows 7, Firefox). The last lesson I’ve worked on opens all the time in the New View. I use the Menu “Classic” and choose then the lesson from the drop down list.

I find it almost never remembers.

The 3 lessons listed in the “Classic” menu always lead to the non-classic view.

This is crazy. It should lead always to the classic instead because it is part of the classic menu :wink:

Thanks God we have the Classic menu which is not available for new users.

Looks like there is a bug there. We’re working on it.

Those classic links should be working properly again. Thanks for your patience.

Thank you, Mark!