SRS review audio issue

For some reason when I go to review my SRS vocab it won’t play the audio except on the very first one. This problem only started today on my laptop. Any ideas?

Sorry to hear that. Which browser are you using?

Chrome. Started to work again the evening, not sure what what was happening in the morning.

I’m using Firefox and I also had massive problems yesterday. It still doesn’t work as well as it used to in the past, but that’s not a recent problem for me.

Problem with sound in Sentence Mode

Same, having problems again today.

Second day when audio is not working by clicking on words … and importing youtube video still not working after weeks, I have to import it from mobile. Honestly it´s annoying :confused: I was so happy at the beggining, but now it´s just wasting my time with all this waiting and fixing problems :frowning: ouch

Should be back to normal now, please give it another try.


Yep, back to normal!

When I click on LingQs of the day, I don’t get to see them, so I can’t really check.