[SOLVED] The playback slowly button is not working


In LingQ for Android, it doesn’t matter whether I click in the playback slowly button (turtle icon) or in the normal speed playback button (in sentence mode): The audio is played at the normal speed.

It is happening for all 3 languages I’ve tested: . English, Chinese and Arabic.


Do you have the latest app version installed?

Yes, I do. LingQ v5.5.24 (448)

Now that I noticed that the small icon is a rabbit instead of a turtle. Anyhow, both play audio at the same speed.

1 Like

Hi @marcioandreyoliveira,

Try pressing and holding the button down to pull up the select options for the speed and see if that works:


I thought it was a turtle, too :rofl::rofl::rofl::rofl:

It worked!

Thank you so much!

1 Like

You need to keep your finger pressed on the rabbit icon in sentence mode to adjust the playback speed. I only found this out recently.


Wow, thanks jpp025 and SeoulMate! I had no idea. I had a long time ago noticed it was a rabbit, but didn’t think to try holding the button to get the different speeds and since I rarely use it I never bothered to ask!


Hi, @SeoulMate .

Thanks for replying.

Yes, after @jpp025 explained me this is that I’ve noticed.

1 Like

Know that I reduced the audio speed, the icon became a turtle. :joy:

1 Like

Hahaha! So I guess it’s both! :joy: