Solution? - Stop LingQ from Moving All Blue Words to Known Words when Completing a Lesson

To preface this, I’m going to write it as a rant with capitalizations and some sarcasm. But for the record I appreciate any help LingQ can provide and this is just my way of relieving a little stress. This is nothing personal against LingQ. I love LingQ. But this problem annoyed me today.


So I have the function for automatically moving blue words to known turned OFF when moving pages. But when I complete a lesson, all the words are moved to… Known Words. Huh? Up until now I had the habit of clicking on all blue words and labeling them as needed, especially for “Not Interested” for things like peoples names, places, words from other languages, etc. But then it occurred to me, “Why am I doing this, LingQ knows I don’t want these words.” So today I was reading a BIG article about World War 2 full of French, German, Italian, etc names and I thought “GREAT! I don’t need to select “Not Interested” for the 100 names” this will save me an hour. But then, after reading the whole article, I clicked “Compelte Lesson” and suddenly 100 NEW WORDS appeared on my statistics. Woaaaahhhh what the heck??? OK, then it gets worse. I thought ok, apparently I understood this incorrectly, I’ll just go to the Vocabulary section, and deselect all the words from my vocabulary list. I go in and guess what? NONE OF THOSE NAMES ARE IN MY VOCABULARY LIST. So I can’t deselect them and correct my Known Word stats. Oh lord. So now what? I’m not going through this huge article and finding all those words and moving them to Not Interested.

So LingQ, please tell me if there is an option in the settings to turn off “Auto Move to Known When Completing Lesson”. Because this will save me time and stop pumping up my stats with fake numbers.

1 Like

I do second this. As a substitute I just don’t complete the lessons.

1 Like

Your suggestion is valid and seems like it’s not that hard to code in. When I started, I was also a bit compulsive about stats but after a while (let’s say 10 months. jaja), this type of stress did not matter anymore and I just accepted the ambiguity that comes with it. I guess I just deduct 10% of the words learned here in LingQ. jeje.

For me, the work around is to use the keyboard shortcuts to LingQ everything, meaning turn any blue words into white or yellow. Doing it with the mouse is annoying, but with a little practice, the arrow key shortcuts will allow you to lingq at the speed of reading.

I wouldn’t stress out about marking proper nouns as “not interested”. These are a drop in the bucket, a grain of sand on the beach. Just move on and accept that your word count will be ever so slightly inflated (seriously though, it’s less than 1%, don’t even sweat it!).

1 Like

How did you get to 1%?
A rather precise percentage! I would be interested in your calculations.