Slovnik - Azet creats message "Ups!"

on the mobile app I have for Slovak language a problem with one of the dictionaries. The dictionary “Slovnik - Azet” creates message “Ups!” when I try to use it. The other dictionaries are working fine.
Thank you,

Thanks for letting me know. Should be fixed now.

Hi Zoran,
it is still not working - do I have to install a new version?
I only restarted the app.

Strange, it works fine on my end. What exactly happens in your case?

I agre with Mr_atlan. Im Slovak native speaker and I dont like “Slovník - Azet” too. It has very inacurate translations.

I tested further. Some more details:

  • Language that I use: Slovak
  • Webinterface - all dictionaries working fine (including azet)
  • Android App on Google Pixel 4 actual version of app - all dictionaries working fine (except azet). When I select this dictionary I get the message “Ups!” - well I could sent you an screenshot if needed - Message “Ups!” is in the middle of the screen

Thanks. I’ll check that.

Hi Zoran
the problem still is there - have you been able to reproduce the problem?
Further more, als deepl makes problems for the combination Slovak-German. It opens, but it never provides a translation. I would be glad if you could check this as well.
Thanks in advance,

@Mr_atlan The issue has been reported to our Android developers (other users complained about the Deepl dictionary too) and they are looking into it. Should be hopefully solved for next app update.

1 Like

regarding Azet - I would assume that it might not be a problem of the application, but the fact that the URL had been changed and that the configuration in the application needs to be adjusted. Aside from the “Ups”, there is the following message:
" Prepáčte, vyskytla sa neočakávaná chyba.
Prosím skontrolujte si správnosť url adresy vo Vašom prehliadači / Vami hľadaný výraz…"

“Sorry, an unexpected error occurred.
Please check the correct url address in your browser / search term.”

So, I was wondering if this is the problem and only configuration needs to be updated.

I asked our Android developers to look into it, it could be specific to Android app only. We’ll see if we can have it fixed.

1 Like

Thank you Zoran!