Sliding bug on iPad

If you create a Lingq on a page (or just show popup for a word), then swipe to the next page, the next page ends in a broken position (not fully swiped, with a white space on the left). Then, if you try to select a word on it, it swipes back, to the first one.
This happens both in page and sentence modes.
I experience this bug on iPad Air 4, but couldn’t reproduce it on my iPhone. I hadn’t seen it before, it appeared with one of the last updates.
It may seem a minor issue, but actually it’s quite annoying, especially in the sentence mode, where I swipe pages much more often.
I’ve tried reinstalling the app, thinking I’d messed with settings, but seems the bug doesn’t depend on selected font or interval between lines.

What app version do you have installed in your iPad at the moment?

It’s 5.3.5 (0)

Thanks, we will investigate the issue.

Despite it is better now (page doesn’t finish in a half-swiped state anymore), the annoying behavior still remains.
Now it often skips through a page in the sentence mode, going forward two pages at once. I use the latest version (5.4.10)

Do you have the “tap to page” option enabled? Maybe try disable that. Fixed it for me in a brief test.

1 Like

Didn’t fix it to me unfortunately.
It’s sad that such a great platform filled with bugs