Show Translation issues

When I click Show Translation in sentence view, it loads but does not autogenerate a translation. This happens on both Firefox and Opera so I suspect it has nothing to do with my web browser.

1 Like

Sorry to hear that. Do you have the same issue with any lesson you open? When did you start experiencing the problem?

Yeah, I have the issues on different lessons on different web browers. As for when the issue started, it’s hard to say. Maybe a week or two ago. I didn’t think to much of it at the time sorry.


It seemed to be working then I tested it and erased the translation. It didn’t load. Then I clicked refresh and tried to load the translation again. This time it worked.
Although I’ve done this in the past and sometimes it doesn’t work no matter how much I refresh the page. I end up just copy pasting to DeepL or something.

I’m still having this issue and don’t know how to troubleshoot to help solve it :(.

My workaround is I duplicate tab on my browser and pray it puts me on the same page and have translation work. It can take up to 3 attempts before it works sometimes. But usually it kinda works in the first go sometimish depending on how lucky I am on the day.

1 Like

Strange. What is your dictionary language? Do you have that issue in any lesson you open?

English, I haven’t tried with any other languages. I suspect that if the translation already exists, thats when it works. If it doesn’t exist, then it loads and nothing pops up then shows up blank.

There’s no way for me to know if there’s a translation before hand though, so it’s just a guess.

I am having this same problem; I have to refresh the page sometime multiple time for it to work.


Im reading Hungarian text and it is translating it to Hungarian instead of english. Is lingq experiencing problems today?

Do you still have issues? Based on your screenshot, you have Hungarian selected as your dictionary language too. Can you check under the settings?

Thanks. I asked our team to look into it again.