Server work?!

After the server maintenance work, I am unable to log in in my iphone . The application does not work. I requested a new password because my password failed and now not even getting a password works. This thing is broken…I am not happy…not happy at all.

PS.: I got a new password and it let me login into the site but the iphone application fail. what is going on!?

I’m getting the same problem here.

I’ve got the information the support send about the major upgrade they have done.

The main site is working, but some parts of it seems to be broken
Error 502 Ray ID: 1dfabad5a18e08de • 2015-05-01 10:16:15 UTC
Bad gateway
for 5 Free Language Proficiency Tests - LingQ Blog

or get a partial content (probably my web cache)

Good luck support guy’s :wink:

We’re really sorry for the delay in getting back to you! In the midst of tackling the various issues that popped up with yesterday’s update, we failed to notice that some forum post notifications weren’t sending out properly.

The issue logging in on the iOS app should now be resolved, so let us know if you’re encountering any other issues with the app!

Also, the issue with the forum should be resolved too.

We’re continuing to work through the remaining issues, and will hopefully have everything else tidied up within the next few hours!

I’m unable to login on my iPhone app (v. 3.3.1), but all works fine in safari.
On iPad it’s fine.

I am sorry to hear that. Are you sure that you are using correct login info (if your login info are automaticaly saved into Safari and that is why you can access website through it)?
If you are sure, would you please try to reinstall app and check if that might help?

After deleting, rebooting and reinstalling the app, I still couldn’t log in. So I tried to change to a simple password (with less special characters), and now it works. For your info the password which gave the log in error were these 8 characters: Hw^J2_)

Thanks for letting us know about password!
I am glad to hear that you’re able to access your app now. Be sure to let us know if you experience similar issue again!